User Tools

Site Tools


toh:linksys:wrt300n1

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
toh:linksys:wrt300n1 [2013/04/13 10:32]
laibsch fix URL
toh:linksys:wrt300n1 [2015/08/14 22:27] (current)
BenFranske revert some changes related to v1.1 to go on seperate page
Line 3: Line 3:
  
 ===== Supported Versions ===== ===== Supported Versions =====
-<​html><​span style="​color:​red;​font-size:​150%;">​The wireless does not work with OpenWRT "out of the box."</​span></​html>​ 
  
 ^ Version/​Model ^ Launch Date ^ S/N ^ OpenWrt Version Supported ^ Model Specific Notes ^ ^ Version/​Model ^ Launch Date ^ S/N ^ OpenWrt Version Supported ^ Model Specific Notes ^
-| v1 |  2006-07 ​ | CNP01 | **WIP** ​| - |+| v1 |  2006-07 ​ | CNP01 | Trunk ([[https://​dev.openwrt.org/​changeset/​45293|r45293]]) ​| - |
  
 Later versions (1.1, 2.0) are //​significantly//​ different hardware, so for the purposes of OpenWRT consider v1 a distinct model. Later versions (1.1, 2.0) are //​significantly//​ different hardware, so for the purposes of OpenWRT consider v1 a distinct model.
Line 19: Line 18:
  
 ==== Flash Layout ==== ==== Flash Layout ====
-Please check out the article [[doc:​techref:​Flash Layout]]. It contains an example and a couple of explanations.+Please check out the article [[doc:​techref:​Flash.Layout]]. It contains an example and a couple of explanations.
  
 ==== OEM easy installation ==== ==== OEM easy installation ====
Line 56: Line 55:
 -> [[doc:​howto:​basic.config|Basic configuration]] After flashing, proceed with this. -> [[doc:​howto:​basic.config|Basic configuration]] After flashing, proceed with this.
  
-===== Specific Configuration ===== 
-==== Interfaces ==== 
- 
-The default network configuration is: 
-^ Interface Name ^ Description ^ Default configuration ^ 
-| br-lan | LAN & WiFi | 192.168.1.1/​24 |  
-| vlan0 (eth0.0) | LAN ports (1 to 4) | None |  
-| vlan1 (eth0.1) | WAN port | DHCP |  
-| wl0 | WiFi | Does Not Work Yet | FIXME 
- 
-To get wireless working, see: https://​forum.openwrt.org/​viewtopic.php?​pid=153351 
-Namely, install kmod-brcm-wl-mimo 
- 
-==== Switch Ports (for VLANs) ==== 
 Numbers 0-3 are Ports 1-4 as labeled on the unit, number 4 is the Internet (WAN) on the unit, 5 is the internal connection to the router itself. Don't be fooled: Port 1 on the unit is number 3 when configuring VLANs. vlan0 = eth0.0, vlan1 = eth0.1 and so on. Numbers 0-3 are Ports 1-4 as labeled on the unit, number 4 is the Internet (WAN) on the unit, 5 is the internal connection to the router itself. Don't be fooled: Port 1 on the unit is number 3 when configuring VLANs. vlan0 = eth0.0, vlan1 = eth0.1 and so on.
 ^ Port ^ Switch port ^ ^ Port ^ Switch port ^
Line 160: Line 145:
  
 ===== Notes ===== ===== Notes =====
-According ​to [[https://​dev.openwrt.org/​ticket/​10045|10045]] to get wireless working "you need to install ​the proprietary broadcom driver instead, b43 does not support this hardware."​ +  * b43legacy is limited ​to 54 Mbps with the BCM4306 radio.
- +
-[[https://​dev.openwrt.org/​ticket/​8861|8861]] seems to apply here too. +
  
 ===== Tags ===== ===== Tags =====
 For some Help with the Tags, please have a look here: [[meta/​tags]] For some Help with the Tags, please have a look here: [[meta/​tags]]
  
-{{tag>​FastEthernet 5Port 2PHY DetachableAntenna 32RAM 4Flash MIPS MIPS32}}+{{tag>bcm47xx bcm4704 ​FastEthernet 5Port 2nic DetachableAntenna 32RAM 4Flash MIPS MIPS32}}
toh/linksys/wrt300n1.1365841930.txt.bz2 · Last modified: 2013/04/13 10:32 by laibsch