User Tools

Site Tools


toh:tp-link:tl-wr940n

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
toh:tp-link:tl-wr940n [2012/11/28 20:09]
erwin
toh:tp-link:tl-wr940n [2014/07/11 23:43] (current)
travis.w
Line 1: Line 1:
 ====== TP-Link TL-WR940N ====== ====== TP-Link TL-WR940N ======
  
-Product page: http://​www.tp-link.com/​products/​productDetails.asp?class=wlan&pmodel=TL-WR940N+Product page: http://​www.tp-link.com/en/products/details/?categoryid=238&model=TL-WR940N
  
 The TP-Link WR940N appears to be a low(er)-cost variant of the [[tl-wr941nd]] with non-removable antenna. ​ The factory firmware says '​Hardware Version: WR940N v1/WR941N v4'​. ​ Uploading the 10.03 openwrt-ar71xx-tl-wr941nd-v4-squashfs-factory.bin image works well. The TP-Link WR940N appears to be a low(er)-cost variant of the [[tl-wr941nd]] with non-removable antenna. ​ The factory firmware says '​Hardware Version: WR940N v1/WR941N v4'​. ​ Uploading the 10.03 openwrt-ar71xx-tl-wr941nd-v4-squashfs-factory.bin image works well.
Line 9: Line 9:
 | v1.0 | Backfire 10.03 WR941NDv4 | Similar to WR941NDv4 | | v1.0 | Backfire 10.03 WR941NDv4 | Similar to WR941NDv4 |
 | v1.2 | Backfire 10.03.1 WR941NDv4 | Similar to WR941NDv4 / Status overview page says router model is TP-LINK TL-WR741ND | | v1.2 | Backfire 10.03.1 WR941NDv4 | Similar to WR941NDv4 / Status overview page says router model is TP-LINK TL-WR741ND |
 +| v1.4 | r40422 (tested) | Similar to WR941NDv4 |
 +| v2.1 | Attitude Adjustment 12.09 WR841Nv8 (thotypous'​ modified firmware) | Similar to WR941NDv5, see [[https://​forum.openwrt.org/​viewtopic.php?​pid=206667#​p206667|OpenWrt forum post]] |
  
 ====== Hardware Highlights ====== ====== Hardware Highlights ======
Line 29: Line 31:
  
 Port settings are 115200, 8n1, no flow control. Port settings are 115200, 8n1, no flow control.
 +
 +Note: The console output may have garbage characters in it, as well as it will not take input. In this case pulling TX high with a 15K resistor from 3.3 volt resolves this
  
 ==== Debug output ==== ==== Debug output ====
toh/tp-link/tl-wr940n.1354129793.txt.bz2 · Last modified: 2012/11/28 20:09 by erwin