User Tools

Site Tools


zh-tw:about:latest

最新發布

通常選擇正確的影像檔的方式是查看 硬體支援表,然後搜尋您的設備。若為支援的設備,會有一份如何將您的設備安裝至最穩定韌體的詳細說明頁面。

如果沒有詳細說明頁面或適合您的設備之預先建置影像檔,請參照 建置 OpenWrt 之說明以建置自製影像檔。

若韌體中有任何錯誤或漏洞煩請藉由開發者頁面之 錯誤回報系統 回報。在回報新的錯誤或漏洞之前,請先搜尋是否有相似的錯誤或漏洞已被回報。

穩定版本

如果您是初次接觸 OpenWrt 的新手,您應該要安裝當前發行的穩定版本。歷史版本 頁面列出了到目前為止所有的穩定版本,且針對您的分享器(請查看 硬體支援表)的詳細說明頁面會告訴您應該下載哪一個影像檔及如何安裝。

目前的穩定版本是2016年3月發布的 Chaos Calmer 15.05.1

社群發行版本

一部分論壇成員提供的自製 OpenWrt 影像檔。更多詳細資訊,請拜訪 OpenWrt 社群發行版本

較舊版本

請拜訪 歷史版本頁面 查看先前發佈版本的總覽。

檔案命名

請參閱此處的說明與解釋:檔案命名

先行測試版本(Bleeding Edge)

當前開發中的分支(主幹),代號是Designated Driver,包含了 OpenWrt 之先行測試版原始碼。

開發中分支可能包含正在積極開發中之試驗性質的程式碼,因此不建議使用於需要穩定使用的工作生產環境。主幹影像也許可以支援更多的硬體,但是請注意,它是試驗性質、被視為不穩定且有時無法正確編譯使用的。

先行測試版本可以從原始碼編譯建置:

或者,有時會有某些特殊的快照影像檔,但是在下載這些檔案之前,強烈建議您檢查這些檔案的檔案日期

預先建置之先行測試影像檔無內含任何網頁介面或圖形用戶介面。您可以自行透過命令列介面及遠端殼層安裝:如何安裝 LuCI

雖然建置過程是自動化且大多數是可使用的,在下載他們之前,強烈建議您檢查這些檔案的檔案日期以避免安裝到過時版本。

如果opkg出現套件列表過舊的訊息,有可能是建置機器人程序針對您的平台在執行時出現錯誤或者套件已經是多天前的版本了。

建置機器人程序也會回報哪些套件建置失敗,因此開發者可以獲得可能存在的錯誤之回饋。所以當想知道為什麼在先行測試版找不到某個套件時,您也可以針對您的平台查看「異常套件」列表。http://buildbot.openwrt.org:8010/broken_packages/

舉例來說:ar71xx平台:http://buildbot.openwrt.org:8010/broken_packages/ar71xx/

zh-tw/about/latest.txt · Last modified: 2016/04/09 15:18 by hentai_ojisan