User Tools

Site Tools


doc:howto:pulseaudio.old

Table of Contents

Pulseaudio

This page does include information not relevant for current OpenWrt releases.

OpenWrt

  1. a libc with NPTL is required (uClibc-0.9.32 in trunk includes this)
  2. libtool2 is required (also available in trunk only, since 2011-01-30)
  3. usb.audio support or a native soundcard-driver is only needed if the device should play audio locally.

OpenWrt Backfire-10.03.1 doesn't have the necessary uClibc-NPTL/libtool2 stuff. Therefore you can't use pulseaudio with backfire.

doc/howto/pulseaudio.old.txt · Last modified: 2015/04/06 12:19 by theoradicus